【首发】腾讯url.cn短网址官方接口开源 - VI资源网-科学刀-小刀娱乐网-彩虹云-115资源网-专注于网络分享

【首发】腾讯url.cn短网址官方接口开源

标签:

其他

特别声明:文章多为网络转载,资源使用一般不提供任何帮助,特殊资源除外,如有侵权请联系!

腾讯url.cn短网址官方接口开源,非微博接口,p_skey是抓包抓过来的实测p_skey可以替换成skey,提交的cookie:uin=123456;skey=XXXXXXXXXX

.版本 2
 
.子程序 腾讯短网址, 文本型
.参数 传入URL, 文本型
.局部变量 局_网址, 文本型
.局部变量 局_提交数据, 文本型
.局部变量 局_提交cookie, 文本型
.局部变量 局_结果, 文本型
.局部变量 局_返回, 文本型
 
局_网址 = “http://openmobile.qq.com/api/shortUrl?mType=AppDepart”
局_提交数据 = “value=%5B%22” + 编码_URL编码 (传入URL, 真, 真) + “%22%5D”
局_提交cookie = “”  ' 这个p_skey哪里来的我也不知道,有知道的同学提供一下!谢谢!
局_结果 = 到文本 (网页_访问_对象 (局_网址, 1, 局_提交数据, 局_提交cookie, , , , , 真, , , , , , , , , , ))
局_返回 = 编码_URL解码 (局_结果, 真)
返回 (局_返回)

分享到:
打赏
未经允许不得转载:

作者: VI资源网, 转载或复制请以 超链接形式 并注明出处 VI资源网-科学刀-小刀娱乐网-彩虹云-115资源网-专注于网络分享
原文地址: 《【首发】腾讯url.cn短网址官方接口开源》 发布于2020-4-18

评论

切换注册

登录

您也可以使用第三方帐号快捷登录

切换登录

注册

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

2302